Koolance PMP-450S

MaxOblivion

Команда форума
Повесить можно, если Lamptron с заявленной мощностью 30-50 Вт, на 20-ые не стоит.
55 Вт - это при питании от 24 В, при питании от 12 В меньше 25 Вт выходит, при обычной работе и все 20.
 

MaxOblivion

Команда форума
нет, при 12в она будет аналогична по мощности pmp-450 на 4-5-ой скорости, мнения расходятся.

450s пришли недавно, на следующей неделе протестирую, чтобы было наглядно все видно.
 

MaxOblivion

Команда форума
Протестирую, на следующей неделе в Москве буду. С сайтом очень много работы было, вообще не до тестов, сейчас все более-менее стабилизировалось.
 
Не хотел создавать новую тему,и если автор не против напишу здесь.
Подскажите уважаемые форумчане, в какую сторону должен крутиться импеллер, по часовой или против часовой стрелке? Дело всё в том ,что есть у меня помпа от куланс pmp-450 и вот она, отказывается качать воду.Когда я её разобрал и включил посмотреть работает ли она вобще, то да она работает,но импеллер крутит против часовой стрелки,тем самым вроде как водичку не забирает. Поясните пожалуйста что не так.
 

pidjey

Member
карочь если против значит заберает с центра если по часавой то гонит в центр смотри на крыльчатку
 
Вот смотрю на крыльчатку и вижу что импеллер должен крутиться по часовой стрелке. Да даже в самом топе "улитка" так сделана. А у меня крутиться против часовой.Короче запутался я.Не могу понять почему не качает она воду!
 
Последнее редактирование:
Это D5, смотрю на свою, если смотреть на импеллер, то вращается и должна, против часовой и улитка сделана против часовой. Крыльчатка разгоняет от центра к краю и в сторону вращения.
 
Последнее редактирование:
Да вы правы. Дело то не помпе. Что то мешает потоку, не даёт воде пройти дальше. Сейчас буду разбираться.

Складывается впечатление что одной d-5 маловато. Вобще контур таков: резервуар-помпа-ватерблоки на видео,мат.плату, процессор,память-радиатор 3\140 и метра 2.5 шланга 13\19. неужто ли одной куланс-450 мало или дело в чём то другом?
 
Последнее редактирование:

btc8190

Member
Да должно хватать. Жидкость течь должна, хотя бы медленно.
Если вовсе не циркулирует то тут уже другой разговор.
 
Вот в том то и дело что,жидкость просто отказывается циркулировать в контуре. Наливаю воду в резервуар,включаю помпу а вода из резервуара не уходит.Чтобы убедиться работает ли помпа вобще, я выдернул шланг который от помпы подаёт воду на ватерблоки. После наполнил резервуар водой, шланг в таз опустил,включил помпу и вода заструилась набирая силу.Подсоединил шланг на место-эффект прежний не качает и всё.Уже не знаю что и думать.

Где то год назад у меня была система на воде.Контур примерно такой же как сейчас (по колличеству водоблоков и тд.) Только помпа была ddc а не d-5.И ddcвсёэто дело прокачивала дай боже.
 
Последнее редактирование:
Что-то забито в системе, чаще всего это водоблок на процессоре, там микроканальная структура забивается.
А дедовский способ - ртом продувается? Разорвать в удобном месте и продуть?
 
Последнее редактирование:
Так проделал следующее. Отсоединил шланги ведущие к радиатору,и оставил только резервуар,помпу и водоблоки. Не качает воду всёравно. Сейчас разберу водоблок на видео,подозрения у меня есть небольшие что,что то там внутри нехорошее.


Итак вот что выяснил. На помпе стоял топ битспауэр (извините что по-русски пишу англ. названия),так вот после того как я его снял и поставил родной корпус вода начала циркулировать. Когда стоял топ http://overhard.ru/water-cooling/pumps/aksessuary/topy-dlja-d5/bitspower-d5-mod-top-v2-pom-version-black.html такой,входной шланг был подключён к отверстию in а выходной шланг к отверстию out.
Но помпа отказывалась качать воду. Может я не правильно подсоединял?
 
Последнее редактирование:
Насколько я понимаю, у этого топа два входа, в центре и с торца, а выход один только рядом с центральным.
 
Последнее редактирование:
Нет. У него по два входа и по два выхода в центре и с торца и ещё один вход снизу.

Вобщем поставил я помпу в полностью собраный контур,в таком виде в каком я её покупал. Теперь качает воду,вот уже минут сорок как всё работает. Что то с топом не то или я что то не так делаю.
 
Последнее редактирование:
Поставил топ обратно. Выяснилось, что всему виной,малая мощь помпы. Почему то с трудом она смогла выдавить воздушную пробку из радиатора. Видимо именно по этому и не могла она как подобает забирать воду из резервуара. С горем пополам всё прояснилось и всё наконец то работает. Ура.
 
Последнее редактирование:
Сверху Снизу