2 шт. ATI 4890 - не пойму работает ли вторая

evr1ka

New Member
Добрый день, Уважаемые!
Столкнулся с моментом, что не могу достоверно понять чего не хватает для работоспособности задачи (конкретно - для майнинга)
От старого проекта остались потроха, пересобрал заново в другом месте, запустил, и вижу что майнер использует только одну карту, и в настройках вроде одна только.
А по идее карты 2, ATI 4890.
Они еще изначально с водоблоками шли (Palit кажется).
Моник со второй видеокарты не выводится.
Карты соединены FC-Linkом - не хотелось разбирать.
Но кажется придется.
Пишу, потому как до пересборки - работали, и есть подозрение что там просто какой-то режим crossfire может включен?
Выдает в среднем около 100 Mh/s
Есть ли какой-нить метод на 100 процентов проверить - вторую карты (самая верхняя точно работает).
Питание от верхней отключал, подключал моник к нижней - так не пашет.
Разбирать FC-Link EK шный и тестить?
 
AIDA64 покажет сколько реально карт установлено, майнерам тоже все равно, включен CF, или нет. Чтобы не разбирать, я бы попробовал пошевелить их в разъеме PCI-Ex, бывает что контакты окисляются и карта не видится мамкой. Возможно не работает один из слотов PCI-Ex, но это разбирать. Кстати, на включение можно и без воды проверить, BIOS покажет и выключать, за такое время с водоблоком не успевает нагреться.
 

evr1ka

New Member
Да уж. .. Отключил в биосе оказывается в северном мосту остальные PCI-Ex слоты и удивляюсь.. )
Все нормально - работает.
 
Последнее редактирование:

evr1ka

New Member
мама старая, asus maximus extreme. зато вся в водоблоках ))
А так да - выходит что есть такая опция.
На сотке скрин с биоса есть, выложу, если интересует
 

evr1ka

New Member
Вот собственно картинка:

А так. Чет опять перестала вторая показываться.
Может контакт уже где, пока не понял.
 

evr1ka

New Member
померла карта одна. разобрал, подключил одну - не запустилась. снял, посмотрел, заметил контакты чуть залитые на pci-e гребенке. Протер - вставил - разницы нет.
усе ((

з.ы. Был не прав. Оказывается кабель от второго входа другого монитора включал, а не того на который смотрел.
Работает видеокарта!
Правда контакты были залиты до этого, и из-за этого не работала при майнинге.
А так - УРА! ))
 
Последнее редактирование:
Сверху Снизу